How to fix a Ring Video Doorbell or Security Camera battery draining too fast

Error code: P1-67
Error code: P1-68
Error code: P1-76

Batteries in Ring devices are designed to go months between charges under normal conditions. However, real battery life is dependent on factors in your home's environment, such as the local weather, number and frequency of events captured and wifi connectivity.

This article will cover some of the factors that could cause your battery to require more frequent recharging and some quick fixes to get the most out of your device's battery life.

Potential causes

The local weather

At temperatures below 5°C, lithium-ion batteries are less effective at holding a charge. When the temperature drops below 5°C, it may be necessary to charge your Ring product more often. 

Battery performance will return to normal once the weather warms up and remains above freezing.

Click here for more information on battery life and cold weather.

Lots of activity

The more events captured by your Ring devices, the more your battery is used. Using Live View often can also drain your battery faster.

If your device is capturing an excessive number of events each day, you will likely need to recharge your battery sooner. 

To prevent excessive activity notifications, you can adjust your Motion Settings to a lower sensitivity, disable certain zones, change your Motion Frequency to Regularly or Periodically, or adjust the direction of your Ring device so it doesn't detect as much motion.

Poor wifi connection 

If your Ring video doorbell or security camera battery is draining too fast, it might be caused by a poor wifi connection. A poor connection can cause your doorbell or camera to frequently disconnect and reconnect to your wifi network, which wastes energy and contributes to battery drainage.

Symptoms of a poor wifi connection

If your wifi signal is weak or distorted because of obstacles, symptoms may include:

  • Devices disconnecting from wifi and have trouble reconnecting
  • Audio or video quality may be reduced or distorted
  • Delayed notifications
  • Missing motion events
  • Trouble connecting to Live View

How to fix unexpected battery drain

You can check the device's Power Settings in your Ring app to see if any optional features, such as Snapshot Capture or advanced motion detection, may be draining your battery.

To access Power Settings, open the Ring app:

  • Tap the three lines on the top left hamburger_.png
  • Tap Devices
  • Tap the individual device (doorbell or security camera) you want to check
  • Tap the Power Settings tile
    • You can check your Battery Status: Battery Level percentage
    • Feature Power Usage 
      • Tap the small arrow to the right of the feature name   
      • To navigate back to the main screen tap the < sign on the top left
      • You can check:
        • Snapshot Capture
        • Advanced Motion Detection
        • Video Recording Length

You can also check your Motion Settings in the Ring app to make sure they're not set in a way that could cause battery drain due to very frequent activation. 

  • Tap the three lines on the top left hamburger_.png
  • Tap Devices
    • Select the doorbell or security camera you want to check
  • Tap Motion Settings
  • Tap the Wand icon on the top right Magic_Wand.jpeg
  • Choose an option 

Motion_Wizard_Cropped.png

Quick fix wifi improvements

Remove any physical barriers between your router and your Ring device
Certain common household building materials and other household items can reduce the range of wifi signals, distort the signals or block them. Some of these materials include: heavy duty walls, concrete, brick, metal, stucco, fish tanks, bookcases, large mirrors, sliding glass doors, TVs, game consoles, baby monitors and or smart appliances. Placing your router so your signal has an unobstructed path to your Ring device will help you get the strongest signal possible. Routers that are placed behind furniture or in cupboards and cabinets will have reduced signals.

If you have a continuous problem with your device disconnecting from wifi or a weak signal, and your router is behind a sofa or in a cupboard, move your router. 

wifinoise_couch.gif wifinoise_closet.gif
Move router from behind sofa
Move router out of cupboard

Move your router or Ring device closer together
If it’s possible, try moving your router and Ring device closer to each other. Sometimes a matter of a few feet is all it takes to improve a wifi connection. You can also try raising the router a few feet or moving it to an open area. If you have a Security Camera that can be moved, such as a Ring Stick Up Cam, you can also move the camera somewhere closer to the router.

Reboot your router – turn your router off and on again
This is the simplest solution. Turn off your router by unplugging it, waiting for thirty seconds, and then reconnect the router to power. Your Ring device will automatically reconnect to your wifi network.

Replace your router
If your router is 4 years old or more, consider replacing it because it may be causing slow or inconsistent performance.

You can check your wifi signal strength in the Ring app.

If you’ve tried these options and are still having problems, you can try changing your wifi router channel. 

Hardwire your Ring device

One option to avoid any variety of battery issues is to connect your Video Doorbell to a low voltage transformer and internal doorbell chime. This will reduce the need to charge your battery in most Ring devices.

Click here to learn about hardwiring your Ring Video Doorbell.

 

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